Skip to content
Laskyr

Plugins · orders-chat-for-woocommerce · data as of 2026-11-04

Is Orders Chat for WooCommerce safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (4.0.0)

As of 2026-11-04. 1 issue is on record for older versions; version 2.0.0 or newer fixes all of them that state a fix.

Latest version
4.0.0
Last updated
2026-09-04
Active installs
100+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

A conversation for every WooCommerce order: customers and your team message about it, with attachments, email notifications and scheduled messages. — by Mykola Lukin

What to do

  1. Update to the latest version (4.0.0). Anything older than 2.0.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get orders-chat-for-woocommerce --field=version shows what you run; wp plugin update orders-chat-for-woocommerce updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.3 CVE-2025-49356 · published 2025-12-31

Missing authorization check in Orders Chat for WooCommerce (1.2.0 and older)

Affected
1.2.0 and older
Fixed in
2.0.0 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in Mykola Lukin Orders Chat for WooCommerce orders-chat-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Orders Chat for WooCommerce: from n/a through <= 1.2.0.

NVD CVE-2025-49356Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Orders Chat for WooCommerce vulnerability status badge
<a href="https://laskyr.com/plugins/orders-chat-for-woocommerce"><img src="https://laskyr.com/plugins/orders-chat-for-woocommerce/badge.svg" alt="Orders Chat for WooCommerce vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit