Skip to content
Laskyr

Plugins · order-minimum-amount-for-woocommerce · data as of 2026-11-04

Is Order Minimum/Maximum Amount Limits for WooCom… safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (4.7.4)

As of 2026-11-04. 1 issue is on record for older versions; version 4.6.9 or newer fixes all of them that state a fix.

Latest version
4.7.4
Last updated
2026-06-24
Active installs
10,000+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.0.8

Set minimum and maximum order limits by amount, quantity, weight, volume, or dimensions in WooCommerce. — by WPFactory

What to do

  1. Update to the latest version (4.7.4). Anything older than 4.6.9 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get order-minimum-amount-for-woocommerce --field=version shows what you run; wp plugin update order-minimum-amount-for-woocommerce updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.4 CVE-2026-1381 · published 2026-01-28

Stored cross-site scripting (XSS) in Order Minimum/Maximum Amount Limits for WooCom… (4.6.8 and older)

Affected
4.6.8 and older
Fixed in
4.6.9 *
Access needed (per CVSS)
Needs an admin-level account
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Order Minimum/Maximum Amount Limits for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via settings in all versions up to, and including, 4.6.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Shop Manager-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.

NVD CVE-2026-1381Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Order Minimum/Maximum Amount Limits for WooCom… vulnerability status badge
<a href="https://laskyr.com/plugins/order-minimum-amount-for-woocommerce"><img src="https://laskyr.com/plugins/order-minimum-amount-for-woocommerce/badge.svg" alt="Order Minimum/Maximum Amount Limits for WooCom… vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit