Skip to content
Laskyr

Plugins · orange-confort-plus · data as of 2026-11-04

Is Orange Comfort+ accessibility toolbar for Word… safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (0.8.0)

As of 2026-11-04. 1 issue is on record for older versions; version 0.7.1 or newer fixes all of them that state a fix.

Latest version
0.8.0
Last updated
2026-05-22
Active installs
20+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.0.8

Add the Orange Comfort+ accessibility toolbar to your WordPress site. — by Rolf Allard van Hagen

What to do

  1. Update to the latest version (0.8.0). Anything older than 0.7.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get orange-confort-plus --field=version shows what you run; wp plugin update orange-confort-plus updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.4 CVE-2026-1808 · published 2026-02-06

Stored cross-site scripting (XSS) in Orange Comfort+ accessibility toolbar for Word… (0.7 and older)

Affected
0.7 and older
Fixed in
0.7.1 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Orange Confort+ accessibility toolbar for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'style' parameter of the ocplus_button shortcode in all versions up to, and including, 0.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2026-1808Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Orange Comfort+ accessibility toolbar for Word… vulnerability status badge
<a href="https://laskyr.com/plugins/orange-confort-plus"><img src="https://laskyr.com/plugins/orange-confort-plus/badge.svg" alt="Orange Comfort+ accessibility toolbar for Word… vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit