Plugins · new-dev-livesmart-video-chat · data as of 2026-11-04
Is LiveSmart Video Chat Live Video Chat safe? Known vulnerabilities and latest version
- Latest version
- 1.3
- Last updated
- 2026-05-20
- Active installs
- 20+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 4.2.39
LiveSmart Video Chat Live Video chat plugin for WordPress that allows visitors to establish live video chat in the browser without download. — by Nikolay Hadzhidimitrov
What to do
- Update to the latest version (1.3). Anything older than 1.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get new-dev-livesmart-video-chat --field=version shows what you run; wp plugin update new-dev-livesmart-video-chat updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.4 CVE-2026-9644 · published 2026-05-28
Stored cross-site scripting (XSS) in LiveSmart Video Chat Live Video Chat (1.2 and older)
- Affected
- 1.2 and older
- Fixed in
- 1.3 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The LiveSmart Video Chat Live Video Chat plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'livesmart_widget' shortcode in all versions up to, and including, 1.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recent activity
- 2026-05-20 — latest release on wordpress.org (1.3).
- 2026-05-28 — Stored cross-site scripting (XSS) disclosed (CVE-2026-9644), fixed in 1.3.
Get an email when LiveSmart Video Chat Live Video Chat has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for LiveSmart Video Chat Live Video Chat (new-dev-livesmart-video-chat) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Cross-site scripting (XSS) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/new-dev-livesmart-video-chat (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/new-dev-livesmart-video-chat"><img src="https://laskyr.com/plugins/new-dev-livesmart-video-chat/badge.svg" alt="LiveSmart Video Chat Live Video Chat vulnerability status"></a>