Plugins · mybooktable · data as of 2026-11-04
Is MyBookTable Bookstore by Stormhill Media safe? Known vulnerabilities and latest version
- Latest version
- 3.6.5
- Last updated
- 2026-08-01
- Active installs
- 1,000+
- Known issues on record
- 6
- Unpatched in latest
- 0
- Tested up to WP
- 6.9.11 · PHP 7.0+
A WordPress Bookstore Plugin to help authors boost book sales on sites like Amazon and Apple iBooks with great-looking book pages. — by zookatron
What to do
- Update to the latest version (3.6.5). Anything older than 3.6.5 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get mybooktable --field=version shows what you run; wp plugin update mybooktable updates it.
Check your version
Known vulnerabilities
6 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 5.9 CVE-2026-39604 · published 2026-04-08
Stored cross-site scripting (XSS) in MyBookTable Bookstore by Stormhill Media (3.6.0 and older)
- Affected
- 3.6.0 and older
- Fixed in
- 3.6.5 *
- Access needed (per CVSS)
- Needs an admin-level account; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in zookatron MyBookTable Bookstore mybooktable allows Stored XSS.This issue affects MyBookTable Bookstore: from n/a through <= 3.6.0.
medium 6.5 CVE-2025-62743 · published 2025-12-31
Stored cross-site scripting (XSS) in MyBookTable Bookstore by Stormhill Media (3.6.0 and older)
- Affected
- 3.6.0 and older
- Fixed in
- 3.6.5 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in zookatron MyBookTable Bookstore mybooktable allows Stored XSS.This issue affects MyBookTable Bookstore: from n/a through <= 3.6.0.
medium 5.4 CVE-2025-22301 · published 2025-01-07
Cross-site request forgery (CSRF) in MyBookTable Bookstore by Stormhill Media (3.5.3 and older)
- Affected
- 3.5.3 and older
- Fixed in
- 3.5.4
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Cross-Site Request Forgery (CSRF) vulnerability in zookatron MyBookTable Bookstore mybooktable allows Cross Site Request Forgery.This issue affects MyBookTable Bookstore: from n/a through <= 3.5.3.
medium 6.1 CVE-2024-43255 · published 2024-08-26
Cross-site scripting (XSS) in MyBookTable Bookstore by Stormhill Media (3.3.9 and older)
- Affected
- 3.3.9 and older
- Fixed in
- 3.5.0
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by NVD
Details from the advisory
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in zookatron MyBookTable Bookstore mybooktable.This issue affects MyBookTable Bookstore: from n/a through <= 3.3.9.
medium 6.5 CVE-2024-29772 · published 2024-03-27
Stored cross-site scripting (XSS) in MyBookTable Bookstore by Stormhill Media (3.3.7 and older)
- Affected
- 3.3.7 and older
- Fixed in
- 3.3.8
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Stormhill Media MyBookTable Bookstore allows Stored XSS.This issue affects MyBookTable Bookstore: from n/a through 3.3.7.
high 8.8 CVE-2023-48331 · published 2023-11-30
Cross-site request forgery (CSRF) in MyBookTable Bookstore by Stormhill Media (3.3.4 and older)
- Affected
- 3.3.4 and older
- Fixed in
- 3.6.5 *
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by NVD
Details from the advisory
Cross-Site Request Forgery (CSRF) vulnerability in Stormhill Media MyBookTable Bookstore by Stormhill Media allows Cross Site Request Forgery.This issue affects MyBookTable Bookstore by Stormhill Media: from n/a through 3.3.4.
Recent activity
- 2026-08-01 — latest release on wordpress.org (3.6.5).
- 2026-04-08 — Stored cross-site scripting (XSS) disclosed (CVE-2026-39604), fixed in 3.6.5.
- 2025-12-31 — Stored cross-site scripting (XSS) disclosed (CVE-2025-62743), fixed in 3.6.5.
- 2025-01-07 — Cross-site request forgery (CSRF) disclosed (CVE-2025-22301), fixed in 3.5.4.
Get an email when MyBookTable Bookstore by Stormhill Media has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for MyBookTable Bookstore by Stormhill Media (mybooktable) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Cross-site scripting (XSS) (4) · Cross-site request forgery (CSRF) (2)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/mybooktable (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/mybooktable"><img src="https://laskyr.com/plugins/mybooktable/badge.svg" alt="MyBookTable Bookstore by Stormhill Media vulnerability status"></a>