Plugins · money-space · data as of 2026-11-04
Is Money Space safe? Known vulnerabilities and latest version
- Latest version
- 3.1.4
- Last updated
- 2026-10-31
- Active installs
- 70+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.0.8 · PHP 7.4+
Accept online credit card payments with MoneySpace Payment Gateway. Supports 27+ currencies, PromptPay QR, and installment plans for Thai merchants. — by money-space
What to do
- Update to the latest version (3.1.4). Anything older than 3.1.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get money-space --field=version shows what you run; wp plugin update money-space updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 8.6 CVE-2025-13371 · published 2026-01-07
Information disclosure in Money Space (2.13.9 and older)
- Affected
- 2.13.9 and older
- Fixed in
- 3.1.1 *
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The MoneySpace plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.13.9. This is due to the plugin storing full payment card details (PAN, card holder name, expiry month/year, and CVV) in WordPress post_meta using base64_encode(), and then embedding these values into the publicly accessible mspaylink page's inline JavaScript without any authentication or authorization check. This makes it possible for unauthenticated attackers who know or can guess an order_id to access the mspaylink endpoint and retrieve full credit card numbers and CVV codes directly from the HTML/JS response, constituting a severe PCI-DSS violation.
NVD CVE-2025-13371Wordfence advisoryCode change (fix)github.comPlugin source
Recent activity
- 2026-10-31 — latest release on wordpress.org (3.1.4).
- 2026-01-07 — Information disclosure disclosed (CVE-2025-13371), fixed in 3.1.1.
Get an email when Money Space has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Money Space (money-space) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Sensitive data exposure (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/money-space (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/money-space"><img src="https://laskyr.com/plugins/money-space/badge.svg" alt="Money Space vulnerability status"></a>