Skip to content
Laskyr

Plugins · microtango · data as of 2026-11-04

Is Microtango safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.0.0)

As of 2026-11-04. 1 issue is on record for older versions; version 0.9.30 or newer fixes all of them that state a fix.

Latest version
1.0.0
Last updated
2026-08-13
Active installs
20+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.0 · PHP 7.0.0+

Microtango WordPress integration. This plugin requires a Microtango subscription. It loads data from the Microtango REST API and renders it on your si … — by microtango

What to do

  1. Update to the latest version (1.0.0). Anything older than 0.9.30 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get microtango --field=version shows what you run; wp plugin update microtango updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.4 CVE-2026-1821 · published 2026-02-11

Stored cross-site scripting (XSS) in Microtango (0.9.29 and older)

Affected
0.9.29 and older
Fixed in
0.9.30 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Microtango plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'restkey' parameter of the mt_reservation shortcode in all versions up to, and including, 0.9.29 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2026-1821Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Microtango vulnerability status badge
<a href="https://laskyr.com/plugins/microtango"><img src="https://laskyr.com/plugins/microtango/badge.svg" alt="Microtango vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit