Skip to content
Laskyr

Plugins · mergado-marketing-pack · data as of 2026-11-04

Is Mergado Pack safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (4.3.0)

As of 2026-11-04. 2 issues are on record for older versions; version 4.3.0 or newer fixes all of them that state a fix.

Latest version
4.3.0
Last updated
2026-10-12
Active installs
700+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4

Connect your online store to the e-commerce world and get even more from hundreds shopping channels — by MERGADO

What to do

  1. Update to the latest version (4.3.0). Anything older than 4.3.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get mergado-marketing-pack --field=version shows what you run; wp plugin update mergado-marketing-pack updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.3 CVE-2025-62089 · published 2025-12-31

Cross-site request forgery (CSRF) in Mergado Pack (4.2.1 and older)

Affected
4.2.1 and older
Fixed in
4.3.0 *
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in MERGADO Mergado Pack mergado-marketing-pack allows Cross Site Request Forgery.This issue affects Mergado Pack: from n/a through <= 4.2.1.

NVD CVE-2025-62089Patchstack advisory

high 7.1 CVE-2025-32669 · published 2025-04-09

Cross-site request forgery (CSRF) in Mergado Pack (4.2.1 and older)

Affected
4.2.1 and older
Fixed in
4.3.0 *
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in MERGADO Mergado Pack mergado-marketing-pack allows Stored XSS.This issue affects Mergado Pack: from n/a through <= 4.2.1.

NVD CVE-2025-32669Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Mergado Pack vulnerability status badge
<a href="https://laskyr.com/plugins/mergado-marketing-pack"><img src="https://laskyr.com/plugins/mergado-marketing-pack/badge.svg" alt="Mergado Pack vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit