Skip to content
Laskyr

Plugins · meetinghub · data as of 2026-11-04

Is MeetingHub safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (3.4.1)

As of 2026-11-04. 3 issues are on record for older versions; version 1.25.11 or newer fixes all of them that state a fix.

Latest version
3.4.1
Last updated
2026-11-02
Active installs
400+
Known issues on record
3
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

Free appointment booking with the video call included. Clients pick a time and get a Zoom, Google Meet, Teams, Webex or Jitsi link. — by Sovlix

What to do

  1. Update to the latest version (3.4.1). Anything older than 1.25.11 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get meetinghub --field=version shows what you run; wp plugin update meetinghub updates it.

Check your version

Known vulnerabilities

3 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.3 CVE-2026-57781 · published 2026-07-13

Missing authorization check in MeetingHub (1.25.10 and older)

Affected
1.25.10 and older
Fixed in
1.25.11 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in Sovlix MeetingHub meetinghub allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects MeetingHub: from n/a through <= 1.25.10.

NVD CVE-2026-57781Patchstack advisory

medium 6.5 CVE-2025-62038 · published 2025-11-06

Information disclosure in MeetingHub (1.23.9 and older)

Affected
1.23.9 and older
Fixed in
1.23.10
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Insertion of Sensitive Information Into Sent Data vulnerability in Sovlix MeetingHub meetinghub allows Retrieve Embedded Sensitive Data.This issue affects MeetingHub: from n/a through <= 1.23.9.

NVD CVE-2025-62038Patchstack advisory

medium 4.3 CVE-2025-62073 · published 2025-10-22

Missing authorization check in MeetingHub (1.23.9 and older)

Affected
1.23.9 and older
Fixed in
1.23.10
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in Sovlix MeetingHub meetinghub.This issue affects MeetingHub: from n/a through <= 1.23.9.

NVD CVE-2025-62073Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
MeetingHub vulnerability status badge
<a href="https://laskyr.com/plugins/meetinghub"><img src="https://laskyr.com/plugins/meetinghub/badge.svg" alt="MeetingHub vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit