Skip to content
Laskyr

Plugins · mabel-shoppable-images-lite · data as of 2026-11-04

Is Shoppable Images (Lookbook) for WooCommerce safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.3.1)

As of 2026-11-04. 2 issues are on record for older versions; version 1.3.1 or newer fixes all of them that state a fix.

Latest version
1.3.1
Last updated
2026-06-25
Active installs
5,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.0.8

Create interactive 'shoppable' images (lookbooks) with click-to-buy tags. Ideal to showcase your products in a different way and drive more traffic. — by studiowombat

What to do

  1. Update to the latest version (1.3.1). Anything older than 1.3.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get mabel-shoppable-images-lite --field=version shows what you run; wp plugin update mabel-shoppable-images-lite updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.3 CVE-2026-57649 · published 2026-06-26

Missing authorization check in Shoppable Images (Lookbook) for WooCommerce (1.3 and older)

Affected
1.3 and older
Fixed in
1.3.1
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Subscriber Broken Access Control in Shoppable Images Lite <= 1.3 versions.

NVD CVE-2026-57649Patchstack advisory

high 8.8 CVE-2023-25698 · published 2023-05-18

Cross-site request forgery (CSRF) in Shoppable Images (Lookbook) for WooCommerce (1.2.3 and older)

Affected
1.2.3 and older
Fixed in
1.2.4
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in Studio Wombat Shoppable Images plugin <= 1.2.3 versions.

NVD CVE-2023-25698Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Shoppable Images (Lookbook) for WooCommerce vulnerability status badge
<a href="https://laskyr.com/plugins/mabel-shoppable-images-lite"><img src="https://laskyr.com/plugins/mabel-shoppable-images-lite/badge.svg" alt="Shoppable Images (Lookbook) for WooCommerce vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit