Skip to content
Laskyr

Plugins · ltl-freight-quotes-worldwide-express-edition · data as of 2026-11-04

Is LTL Freight Quotes safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (5.2.16)

As of 2026-11-04. 5 issues are on record for older versions; version 5.2.2 or newer fixes all of them that state a fix.

Latest version
5.2.16
Last updated
2026-09-10
Active installs
90+
Known issues on record
5
Unpatched in latest
0
Tested up to WP
6.9.11 · PHP 7.4+

Real-time LTL freight quotes from Worldwide Express. Fifteen day free trial. — by enituretechnology

What to do

  1. Update to the latest version (5.2.16). Anything older than 5.2.2 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get ltl-freight-quotes-worldwide-express-edition --field=version shows what you run; wp plugin update ltl-freight-quotes-worldwide-express-edition updates it.

Check your version

Known vulnerabilities

5 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.3 CVE-2026-34899 · published 2026-04-07

Missing authorization check in LTL Freight Quotes (5.2.1 and older)

Affected
5.2.1 and older
Fixed in
5.2.2
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in Eniture technology LTL Freight Quotes – Worldwide Express Edition allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LTL Freight Quotes – Worldwide Express Edition: from n/a through 5.2.1.

NVD CVE-2026-34899Patchstack advisory

high 7.1 CVE-2025-22286 · published 2025-02-16

Reflected cross-site scripting (XSS) in LTL Freight Quotes (5.0.21 and older)

Affected
5.0.21 and older
Fixed in
5.0.22
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in enituretechnology LTL Freight Quotes – Worldwide Express Edition ltl-freight-quotes-worldwide-express-edition allows Reflected XSS.This issue affects LTL Freight Quotes – Worldwide Express Edition: from n/a through <= 5.0.21.

NVD CVE-2025-22286Patchstack advisory

medium 5.3 CVE-2025-22291 · published 2025-02-16

Missing authorization check in LTL Freight Quotes (5.0.20 and older)

Affected
5.0.20 and older
Fixed in
5.0.21
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in enituretechnology LTL Freight Quotes – Worldwide Express Edition ltl-freight-quotes-worldwide-express-edition allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LTL Freight Quotes – Worldwide Express Edition: from n/a through <= 5.0.20.

NVD CVE-2025-22291Patchstack advisory

high 7.5 CVE-2024-13473 · published 2025-02-12

SQL injection in LTL Freight Quotes (5.0.20 and older)

Affected
5.0.20 and older
Fixed in
5.1.3 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

The LTL Freight Quotes – Worldwide Express Edition plugin for WordPress is vulnerable to SQL Injection via the 'dropship_edit_id' and 'edit_id' parameter in all versions up to, and including, 5.0.20 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

NVD CVE-2024-13473Wordfence advisoryCode change (fix)Plugin source

critical 9.3 CVE-2025-24664 · published 2025-01-27

SQL injection in LTL Freight Quotes (5.0.20 and older)

Affected
5.0.20 and older
Fixed in
5.0.21
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in enituretechnology LTL Freight Quotes – Worldwide Express Edition ltl-freight-quotes-worldwide-express-edition allows SQL Injection.This issue affects LTL Freight Quotes – Worldwide Express Edition: from n/a through <= 5.0.20.

NVD CVE-2025-24664Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
LTL Freight Quotes vulnerability status badge
<a href="https://laskyr.com/plugins/ltl-freight-quotes-worldwide-express-edition"><img src="https://laskyr.com/plugins/ltl-freight-quotes-worldwide-express-edition/badge.svg" alt="LTL Freight Quotes vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit