Plugins · logtivity · data as of 2026-11-04
Is Activity Logs, User Activity Tracking, Multisi… safe? Known vulnerabilities and latest version
- Latest version
- 3.3.13
- Last updated
- 2026-11-04
- Active installs
- 2,000+
- Known issues on record
- 2
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.4+
Logtivity is the activity log service for WordPress admins. Track user activity and site events across every WordPress site you maintain. — by Logtivity Activity Logs
What to do
- Update to the latest version (3.3.13). Anything older than 3.3.7 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get logtivity --field=version shows what you run; wp plugin update logtivity updates it.
Check your version
Known vulnerabilities
2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 7.5 CVE-2026-42673 · published 2026-06-01
Information disclosure in Activity Logs, User Activity Tracking, Multisi… (3.3.6 and older)
- Affected
- 3.3.6 and older
- Fixed in
- 3.3.7
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Insertion of Sensitive Information Into Sent Data vulnerability in Logtivity Activity Logs Activity Logs, User Activity Tracking, Multisite Activity Log from Logtivity allows Retrieve Embedded Sensitive Data. This issue affects Activity Logs, User Activity Tracking, Multisite Activity Log from Logtivity: from n/a through 3.3.6.
medium 5.3 CVE-2026-8198 · published 2026-05-09
Authentication bypass in Activity Logs, User Activity Tracking, Multisi… (3.3.6 and older)
- Affected
- 3.3.6 and older
- Fixed in
- 3.3.7 *
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The Activity Logs, User Activity Tracking, Multisite Activity Log from Logtivity plugin for WordPress is vulnerable to Authentication Bypass to Information Disclosure in versions up to, and including, 3.3.6. This is due to a logic flaw in the verifyAuthorization method where requests without an Authorization header skip Bearer token validation and fall through to an unconditional return true statement, bypassing all authentication checks. This makes it possible for unauthenticated attackers to access the /wp-json/logtivity/v1/options REST API endpoint and retrieve all plugin configuration options, including the logtivity_site_api_key which can be used to impersonate the site in API calls to the Logtivity service.
NVD CVE-2026-8198Wordfence advisoryCode change (fix)Plugin source
Recent activity
- 2026-11-04 — latest release on wordpress.org (3.3.13).
- 2026-06-01 — Information disclosure disclosed (CVE-2026-42673), fixed in 3.3.7.
- 2026-05-09 — Authentication bypass disclosed (CVE-2026-8198), fixed in 3.3.7.
Get an email when Activity Logs, User Activity Tracking, Multisi… has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Activity Logs, User Activity Tracking, Multisi… (logtivity) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Sensitive data exposure (1) · Authentication bypass (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/logtivity (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/logtivity"><img src="https://laskyr.com/plugins/logtivity/badge.svg" alt="Activity Logs, User Activity Tracking, Multisi… vulnerability status"></a>