Plugins · login-with-google · data as of 2026-11-04
Is Log in with Google safe? Known vulnerabilities and latest version
- Latest version
- 1.4.4
- Last updated
- 2026-08-13
- Active installs
- 6,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.0.8 · PHP 7.4+
Minimal plugin that allows WordPress users to log in using Google. — by rtCamp
What to do
- Update to the latest version (1.4.4). Anything older than 1.4.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get login-with-google --field=version shows what you run; wp plugin update login-with-google updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
critical 9.8 CVE-2026-28185 · published 2026-08-13
Security issue in Log in with Google (1.4.2 and older)
- Affected
- 1.4.2 and older
- Fixed in
- 1.4.3
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Unauthenticated Broken Authentication in Log in with Google <= 1.4.2 versions.
Recent activity
- 2026-08-13 — latest release on wordpress.org (1.4.4).
- 2026-08-13 — Security issue disclosed (CVE-2026-28185), fixed in 1.4.3.
Get an email when Log in with Google has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Log in with Google (login-with-google) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/login-with-google (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/login-with-google"><img src="https://laskyr.com/plugins/login-with-google/badge.svg" alt="Log in with Google vulnerability status"></a>