Plugins · kenta-companion · data as of 2026-11-04
Is Kenta Companion safe? Known vulnerabilities and latest version
- Latest version
- 1.3.5
- Last updated
- 2026-10-20
- Active installs
- 2,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.4+
Kenta Companion is an extension to the Kenta theme. It provides a lot of features and one-click demo import for Kenta Theme. — by WP Moose
What to do
- Update to the latest version (1.3.5). Anything older than 1.3.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get kenta-companion --field=version shows what you run; wp plugin update kenta-companion updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 4.3 CVE-2026-27090 · published 2026-02-19
Cross-site request forgery (CSRF) in Kenta Companion (1.3.3 and older)
- Affected
- 1.3.3 and older
- Fixed in
- 1.3.4 *
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Cross-Site Request Forgery (CSRF) vulnerability in WP Moose Kenta Companion kenta-companion allows Cross Site Request Forgery.This issue affects Kenta Companion: from n/a through <= 1.3.3.
Recent activity
- 2026-10-20 — latest release on wordpress.org (1.3.5).
- 2026-02-19 — Cross-site request forgery (CSRF) disclosed (CVE-2026-27090), fixed in 1.3.4.
Get an email when Kenta Companion has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Kenta Companion (kenta-companion) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Cross-site request forgery (CSRF) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/kenta-companion (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/kenta-companion"><img src="https://laskyr.com/plugins/kenta-companion/badge.svg" alt="Kenta Companion vulnerability status"></a>