Skip to content
Laskyr

Plugins · ithemes-sync · data as of 2026-11-04

Is Kadence Central safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (4.0.3)

As of 2026-11-04. 2 issues are on record for older versions; version 3.2.9 or newer fixes all of them that state a fix.

Latest version
4.0.3
Last updated
2026-08-19
Active installs
30,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 7.0+

Manage multiple WordPress sites from one dashboard. — by Nexcess

What to do

  1. Update to the latest version (4.0.3). Anything older than 3.2.9 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get ithemes-sync --field=version shows what you run; wp plugin update ithemes-sync updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.3 CVE-2026-27056 · published 2026-02-19

Missing authorization check in Kadence Central (3.2.8 and older)

Affected
3.2.8 and older
Fixed in
3.2.9
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in StellarWP iThemes Sync ithemes-sync allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects iThemes Sync: from n/a through <= 3.2.8.

NVD CVE-2026-27056Patchstack advisory

medium 4.3 CVE-2023-40001 · published 2024-12-13

Missing authorization check in Kadence Central (2.1.13 and older)

Affected
2.1.13 and older
Fixed in
2.1.14
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in SolidWP iThemes Sync allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects iThemes Sync: from n/a through 2.1.13.

NVD CVE-2023-40001Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Kadence Central vulnerability status badge
<a href="https://laskyr.com/plugins/ithemes-sync"><img src="https://laskyr.com/plugins/ithemes-sync/badge.svg" alt="Kadence Central vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit