Skip to content
Laskyr

Plugins · hyve-lite · data as of 2026-11-04

Is Hyve Lite safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (2.0.4)

As of 2026-11-04. 2 issues are on record for older versions; version 2.0.3 or newer fixes all of them that state a fix.

Latest version
2.0.4
Last updated
2026-10-22
Active installs
7,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

AI chatbot that engages visitors 24/7 and automates customer support from your content. Use free monthly AI credits or scale with your OpenAI key. — by Themeisle

What to do

  1. Update to the latest version (2.0.4). Anything older than 2.0.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get hyve-lite --field=version shows what you run; wp plugin update hyve-lite updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.9 CVE-2026-97305 · published 2026-10-05

Missing authorization check in Hyve Lite (2.0.2 and older)

Affected
2.0.2 and older
Fixed in
2.0.3
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Authorization Bypass Through User-Controlled Key vulnerability in Themeisle AI Chatbot for WordPress – Hyve Lite hyve-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AI Chatbot for WordPress – Hyve Lite: from n/a through 2.0.2.

NVD CVE-2026-97305Patchstack advisory

medium 5.9 CVE-2025-24666 · published 2025-01-24

Stored cross-site scripting (XSS) in Hyve Lite (1.2.2 and older)

Affected
1.2.2 and older
Fixed in
1.2.3
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themeisle AI Chatbot for WordPress – Hyve Lite hyve-lite allows Stored XSS.This issue affects AI Chatbot for WordPress – Hyve Lite: from n/a through <= 1.2.2.

NVD CVE-2025-24666Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Hyve Lite vulnerability status badge
<a href="https://laskyr.com/plugins/hyve-lite"><img src="https://laskyr.com/plugins/hyve-lite/badge.svg" alt="Hyve Lite vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit