Skip to content
Laskyr

Plugins · holler-box · data as of 2026-11-04

Is HollerBox safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (2.3.15)

As of 2026-11-04. 3 issues are on record for older versions; version 2.3.15 or newer fixes all of them that state a fix.

Latest version
2.3.15
Last updated
2026-10-06
Active installs
2,000+
Known issues on record
3
Unpatched in latest
0
Tested up to WP
7.1.4

Get more leads and sales with effective popups that convert! Integrate HollerBox with your favorite CRM and email marketing tools. — by Adrian Tobey

What to do

  1. Update to the latest version (2.3.15). Anything older than 2.3.15 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get holler-box --field=version shows what you run; wp plugin update holler-box updates it.

Check your version

Known vulnerabilities

3 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.5 CVE-2026-106603 · published 2026-10-08

Missing authorization check in HollerBox (2.3.14 and older)

Affected
2.3.14 and older
Fixed in
2.3.15
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Authorization Bypass Through User-Controlled Key vulnerability in Groundhogg HollerBox holler-box allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects HollerBox: from n/a through 2.3.14.

NVD CVE-2026-106603Patchstack advisory

high 7.1 CVE-2026-48885 · published 2026-06-15

Cross-site scripting (XSS) in HollerBox (2.3.10.1 and older)

Affected
2.3.10.1 and older
Fixed in
2.3.11
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Cross Site Scripting (XSS) in HollerBox <= 2.3.10.1 versions.

NVD CVE-2026-48885Patchstack advisory

medium 4.8 CVE-2023-41657 · published 2023-09-29

Stored cross-site scripting (XSS) in HollerBox (2.3.2 and older)

Affected
2.3.2 and older
Fixed in
2.3.3
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Groundhogg Inc. HollerBox plugin <= 2.3.2 versions.

NVD CVE-2023-41657Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
HollerBox vulnerability status badge
<a href="https://laskyr.com/plugins/holler-box"><img src="https://laskyr.com/plugins/holler-box/badge.svg" alt="HollerBox vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit