Plugins · gutentools · data as of 2026-11-04
Is Gutentools safe? Known vulnerabilities and latest version
- Latest version
- 1.1.9
- Last updated
- 2026-09-14
- Active installs
- 4,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.4+
Gutentools is a powerful block editor plugin designed for seamless full-site editing. — by Gutentools
What to do
- Update to the latest version (1.1.9). Anything older than 1.1.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get gutentools --field=version shows what you run; wp plugin update gutentools updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.4 CVE-2026-1395 · published 2026-04-22
Stored cross-site scripting (XSS) in Gutentools (1.1.3 and older)
- Affected
- 1.1.3 and older
- Fixed in
- 1.1.4 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The Gutentools plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Post Slider block's block_id attribute in all versions up to, and including, 1.1.3. This is due to insufficient input sanitization and output escaping combined with a custom unescaping routine that reintroduces dangerous characters. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
NVD CVE-2026-1395Wordfence advisoryCode change (fix)Plugin source
Recent activity
- 2026-09-14 — latest release on wordpress.org (1.1.9).
- 2026-04-22 — Stored cross-site scripting (XSS) disclosed (CVE-2026-1395), fixed in 1.1.4.
Get an email when Gutentools has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Gutentools (gutentools) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Cross-site scripting (XSS) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/gutentools (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/gutentools"><img src="https://laskyr.com/plugins/gutentools/badge.svg" alt="Gutentools vulnerability status"></a>