Skip to content
Laskyr

Plugins · gum-elementor-addon · data as of 2026-11-04

Is Gum Addon for Elementor safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.3.18)

As of 2026-11-04. 7 issues are on record for older versions; version 1.3.16 or newer fixes all of them that state a fix.

Latest version
1.3.18
Last updated
2026-08-19
Active installs
50,000+
Known issues on record
7
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.0+

Offers inbuilt widgets for elementor that help to create design more attractive — by Atawai

What to do

  1. Update to the latest version (1.3.18). Anything older than 1.3.16 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get gum-elementor-addon --field=version shows what you run; wp plugin update gum-elementor-addon updates it.

Check your version

Known vulnerabilities

7 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.4 CVE-2026-8354 · published 2026-09-19

Stored cross-site scripting (XSS) in Gum Addon for Elementor (1.3.15 and older)

Affected
1.3.15 and older
Fixed in
1.3.16 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Gum Addon for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'pop_tag' parameter in all versions up to, and including, 1.3.15 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2026-8354Wordfence advisoryCode change (fix)Plugin source

medium 6.5 CVE-2025-30800 · published 2025-03-27

Stored cross-site scripting (XSS) in Gum Addon for Elementor (1.3.10 and older)

Affected
1.3.10 and older
Fixed in
1.3.11
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Atawai Gum Elementor Addon gum-elementor-addon allows Stored XSS.This issue affects Gum Elementor Addon: from n/a through <= 1.3.10.

NVD CVE-2025-30800Patchstack advisory

medium 6.5 CVE-2024-44035 · published 2024-10-06

Stored cross-site scripting (XSS) in Gum Addon for Elementor (1.3.7 and older)

Affected
1.3.7 and older
Fixed in
1.3.8
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Atawai Gum Elementor Addon gum-elementor-addon allows Stored XSS.This issue affects Gum Elementor Addon: from n/a through <= 1.3.7.

NVD CVE-2024-44035Patchstack advisory

medium 6.5 CVE-2024-44027 · published 2024-10-06

Stored cross-site scripting (XSS) in Gum Addon for Elementor (1.3.6 and older)

Affected
1.3.6 and older
Fixed in
1.3.7
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Atawai Gum Elementor Addon gum-elementor-addon allows Stored XSS.This issue affects Gum Elementor Addon: from n/a through <= 1.3.6.

NVD CVE-2024-44027Patchstack advisory

medium 5.9 CVE-2024-37565 · published 2024-07-20

Stored cross-site scripting (XSS) in Gum Addon for Elementor (1.3.5 and older)

Affected
1.3.5 and older
Fixed in
1.3.6
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in TemeGUM Gum Elementor Addon allows Stored XSS.This issue affects Gum Elementor Addon: from n/a through 1.3.5.

NVD CVE-2024-37565Patchstack advisory

medium 6.4 CVE-2024-4668 · published 2024-05-30

Stored cross-site scripting (XSS) in Gum Addon for Elementor (1.3.4 and older)

Affected
1.3.4 and older
Fixed in
1.3.5 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Gum Elementor Addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Price Table and Post Slider widgets in all versions up to, and including, 1.3.4 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2024-4668Wordfence advisoryCode change (fix)wordpress.orgPlugin source

medium 6.4 CVE-2024-2348 · published 2024-04-09

Stored cross-site scripting (XSS) in Gum Addon for Elementor (1.3.2 and older)

Affected
1.3.2 and older
Fixed in
1.3.3 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Gum Elementor Addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Post Meta widget in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2024-2348Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Gum Addon for Elementor vulnerability status badge
<a href="https://laskyr.com/plugins/gum-elementor-addon"><img src="https://laskyr.com/plugins/gum-elementor-addon/badge.svg" alt="Gum Addon for Elementor vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit