Skip to content
Laskyr

Plugins · ghl-wizard · data as of 2026-11-04

Is Connector Wizard (formerly LC Wizard) safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (2.2.8)

As of 2026-11-04. 3 issues are on record for older versions; version 2.2.5 or newer fixes all of them that state a fix.

Latest version
2.2.8
Last updated
2026-07-10
Active installs
800+
Known issues on record
3
Unpatched in latest
0
Tested up to WP
6.9.11 · PHP 7.4+

Connect WordPress with LeadConnector CRM to automate memberships, content protection, WooCommerce, and more for a seamless and powerful experience. — by Niaj Morshed

What to do

  1. Update to the latest version (2.2.8). Anything older than 2.2.5 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get ghl-wizard --field=version shows what you run; wp plugin update ghl-wizard updates it.

Check your version

Known vulnerabilities

3 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.5 CVE-2025-68026 · published 2026-02-20

Missing authorization check in Connector Wizard (formerly LC Wizard) (2.1.1 and older)

Affected
2.1.1 and older
Fixed in
2.1.2
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in Niaj Morshed LC Wizard ghl-wizard allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LC Wizard: from n/a through <= 2.1.1.

NVD CVE-2025-68026Patchstack advisory

high 8.1 CVE-2025-5483 · published 2025-11-07

Privilege escalation in Connector Wizard (formerly LC Wizard) (1.2.10 to 1.3.0)

Affected
1.2.10 to 1.3.0
Fixed in
1.4.0 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The LC Wizard plugin for WordPress is vulnerable to Privilege Escalation due to a missing capability check in the ghl-wizard/inc/wp_user.php file in versions 1.2.10 to 1.3.0. This makes it possible for unauthenticated attackers to create new user accounts with the administrator role when the PRO functionality is enabled.

NVD CVE-2025-5483Wordfence advisoryCode change (fix)

medium 6.5 CVE-2025-58237 · published 2025-09-22

Stored cross-site scripting (XSS) in Connector Wizard (formerly LC Wizard) (2.2.4 and older)

Affected
2.2.4 and older
Fixed in
2.2.5 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Niaj Morshed LC Wizard ghl-wizard allows Stored XSS.This issue affects LC Wizard: from n/a through <= 2.2.4.

NVD CVE-2025-58237Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Connector Wizard (formerly LC Wizard) vulnerability status badge
<a href="https://laskyr.com/plugins/ghl-wizard"><img src="https://laskyr.com/plugins/ghl-wizard/badge.svg" alt="Connector Wizard (formerly LC Wizard) vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit