Skip to content
Laskyr

Plugins · getresponse-official · data as of 2026-11-04

Is GetResponse Official safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.9.0)

As of 2026-11-04. 2 issues are on record for older versions; version 1.5.4 or newer fixes all of them that state a fix.

Latest version
1.9.0
Last updated
2026-10-29
Active installs
4,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

Maximize visitor potential! Capture emails, automate marketing, track visits, and transfer ecommerce data to GetResponse for precision campaigns. — by GetResponse

What to do

  1. Update to the latest version (1.9.0). Anything older than 1.5.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get getresponse-official --field=version shows what you run; wp plugin update getresponse-official updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.5 CVE-2025-64272 · published 2025-12-18

Information disclosure in GetResponse Official (1.5.3 and older)

Affected
1.5.3 and older
Fixed in
1.5.4
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in GetResponse Email marketing for WordPress by GetResponse Official getresponse-official allows Retrieve Embedded Sensitive Data.This issue affects Email marketing for WordPress by GetResponse Official: from n/a through <= 1.5.3.

NVD CVE-2025-64272Patchstack advisory

medium 6.5 CVE-2025-64273 · published 2025-12-18

Missing authorization check in GetResponse Official (1.5.3 and older)

Affected
1.5.3 and older
Fixed in
1.5.4
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in GetResponse Email marketing for WordPress by GetResponse Official getresponse-official allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Email marketing for WordPress by GetResponse Official: from n/a through <= 1.5.3.

NVD CVE-2025-64273Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
GetResponse Official vulnerability status badge
<a href="https://laskyr.com/plugins/getresponse-official"><img src="https://laskyr.com/plugins/getresponse-official/badge.svg" alt="GetResponse Official vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit