Skip to content
Laskyr

Plugins · get-cash · data as of 2026-11-04

Is Get Cash safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (4.0)

As of 2026-11-04. 2 issues are on record for older versions.

Latest version
4.0
Last updated
2026-10-09
Active installs
400+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.0+

Receive payments, donations, tips on WordPress via Cash App, Venmo, Zelle, PayPal with a button or QR Code anywhere on your website with shortcodes — by The African Boss

What to do

  1. Update to the latest version (4.0). Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get get-cash --field=version shows what you run; wp plugin update get-cash updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.5 CVE-2025-49041 · published 2025-12-18

Missing authorization check in Get Cash (3.2.3 and older)

Affected
3.2.3 and older
Fixed in
unknown
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in The African Boss Get Cash get-cash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Get Cash: from n/a through <= 3.2.3.

NVD CVE-2025-49041Patchstack advisory

medium 6.5 CVE-2025-58823 · published 2025-09-05

Stored cross-site scripting (XSS) in Get Cash (3.2.3 and older)

Affected
3.2.3 and older
Fixed in
unknown
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in The African Boss Get Cash get-cash allows Stored XSS.This issue affects Get Cash: from n/a through <= 3.2.3.

NVD CVE-2025-58823Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Get Cash vulnerability status badge
<a href="https://laskyr.com/plugins/get-cash"><img src="https://laskyr.com/plugins/get-cash/badge.svg" alt="Get Cash vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit