Plugins · fusewp · data as of 2026-11-04
Is FuseWP safe? Known vulnerabilities and latest version
- Latest version
- 1.1.27.0
- Last updated
- 2026-10-25
- Active installs
- 2,000+
- Known issues on record
- 3
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 8.0+
Subscribe WordPress users to CRM & email marketing software. Constant Contact, Mailchimp ActiveCampaign MailerLite Brevo Klaviyo AWeber HubSpot etc — by fusewp
What to do
- Update to the latest version (1.1.27.0). Anything older than 1.1.25.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get fusewp --field=version shows what you run; wp plugin update fusewp updates it.
Check your version
Known vulnerabilities
3 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 4.3 CVE-2026-5582 · published 2026-07-30
Cross-site request forgery (CSRF) in FuseWP (1.1.24.2 and older)
- Affected
- 1.1.24.2 and older
- Fixed in
- 1.1.25.0 *
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The FuseWP plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.1.24.2. This is due to missing nonce verification on the toggle_sync_status() function. This makes it possible for unauthenticated attackers to toggle the status of sync rules (enable/disable) via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
NVD CVE-2026-5582Wordfence advisoryCode change (fix)wordpress.orgPlugin source
medium 4.3 CVE-2025-11975 · published 2025-10-31
Missing authorization check in FuseWP (1.1.23.0 and older)
- Affected
- 1.1.23.0 and older
- Fixed in
- 1.1.23.1 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The FuseWP – WordPress User Sync to Email List & Marketing Automation (Mailchimp, Constant Contact, ActiveCampaign etc.) plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the save_changes() function in all versions up to, and including, 1.1.23.0. This makes it possible for unauthenticated attackers to add and edit sync rules.
medium 4.3 CVE-2025-11976 · published 2025-10-25
Cross-site request forgery (CSRF) in FuseWP (1.1.23.0 and older)
- Affected
- 1.1.23.0 and older
- Fixed in
- 1.1.23.1 *
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The FuseWP – WordPress User Sync to Email List & Marketing Automation (Mailchimp, Constant Contact, ActiveCampaign etc.) plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.1.23.0. This is due to missing or incorrect nonce validation on the save_changes function. This makes it possible for unauthenticated attackers to add or edit sync rules via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Recent activity
- 2026-10-25 — latest release on wordpress.org (1.1.27.0).
- 2026-07-30 — Cross-site request forgery (CSRF) disclosed (CVE-2026-5582), fixed in 1.1.25.0.
- 2025-10-31 — Missing authorization check disclosed (CVE-2025-11975), fixed in 1.1.23.1.
- 2025-10-25 — Cross-site request forgery (CSRF) disclosed (CVE-2025-11976), fixed in 1.1.23.1.
Get an email when FuseWP has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for FuseWP (fusewp) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Cross-site request forgery (CSRF) (2) · Missing authorization (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/fusewp (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/fusewp"><img src="https://laskyr.com/plugins/fusewp/badge.svg" alt="FuseWP vulnerability status"></a>