Skip to content
Laskyr

Plugins · forms-bridge · data as of 2026-11-04

Is Forms Bridge safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (4.4.5)

As of 2026-11-04. 1 issue is on record for older versions; version 4.3.0 or newer fixes all of them that state a fix.

Latest version
4.4.5
Last updated
2026-08-07
Active installs
100+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 8.0+

Seamlessly connect WordPress forms to CRMs, ERPs, and APIs — no coding required. Automate data flow with field mappers, custom fields, and workflows. — by Còdec

What to do

  1. Update to the latest version (4.4.5). Anything older than 4.3.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get forms-bridge --field=version shows what you run; wp plugin update forms-bridge updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.4 CVE-2026-1244 · published 2026-01-28

Stored cross-site scripting (XSS) in Forms Bridge (4.2.5 and older)

Affected
4.2.5 and older
Fixed in
4.3.0 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Forms Bridge – Infinite integrations plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' shortcode attribute in the 'financoop_campaign' shortcode in all versions up to, and including, 4.2.5. This is due to insufficient input sanitization and output escaping on the user-supplied 'id' parameter in the forms_bridge_financoop_shortcode_error function. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2026-1244Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Forms Bridge vulnerability status badge
<a href="https://laskyr.com/plugins/forms-bridge"><img src="https://laskyr.com/plugins/forms-bridge/badge.svg" alt="Forms Bridge vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit