Skip to content
Laskyr

Plugins · footnotes-made-easy · data as of 2026-11-04

Is Footnotes Made Easy safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (3.2.2)

As of 2026-11-04. 1 issue is on record for older versions; version 3.0.8 or newer fixes all of them that state a fix.

Latest version
3.2.2
Last updated
2026-08-15
Active installs
2,000+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

Allows post authors to easily add and manage footnotes in posts and pages. — by Patrick Lumumba

What to do

  1. Update to the latest version (3.2.2). Anything older than 3.0.8 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get footnotes-made-easy --field=version shows what you run; wp plugin update footnotes-made-easy updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 7.2 CVE-2025-11733 · published 2025-11-04

Stored cross-site scripting (XSS) in Footnotes Made Easy (3.0.7 and older)

Affected
3.0.7 and older
Fixed in
3.0.8 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Footnotes Made Easy plugin for WordPress is vulnerable to Stored Cross-Site Scripting via plugin settings in all versions up to, and including, 3.0.7 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2025-11733Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Footnotes Made Easy vulnerability status badge
<a href="https://laskyr.com/plugins/footnotes-made-easy"><img src="https://laskyr.com/plugins/footnotes-made-easy/badge.svg" alt="Footnotes Made Easy vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit