Plugins · fluent-community · data as of 2026-11-04
Is FluentCommunity safe? Known vulnerabilities and latest version
- Latest version
- 2.12.0
- Last updated
- 2026-10-16
- Active installs
- 8,000+
- Known issues on record
- 4
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.4+
Get a fast & all-in-one community plugin. Create unlimited communities, and courses with robust social networking and LMS features. — by WPManageNinja
What to do
- Update to the latest version (2.12.0). Anything older than 2.12.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get fluent-community --field=version shows what you run; wp plugin update fluent-community updates it.
Check your version
Known vulnerabilities
4 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 4.3 CVE-2026-111836 · published 2026-10-19
Missing authorization check in FluentCommunity (2.11.0 and older)
- Affected
- 2.11.0 and older
- Fixed in
- 2.12.0
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in WP ManageNinja LLC FluentCommunity fluent-community allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentCommunity: from n/a through 2.11.0.
medium 6.5 CVE-2026-66467 · published 2026-08-13
Cross-site scripting (XSS) in FluentCommunity (2.7.5 and older)
- Affected
- 2.7.5 and older
- Fixed in
- 2.7.7
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Subscriber Cross Site Scripting (XSS) in FluentCommunity <= 2.7.5 versions.
medium 4.3 CVE-2025-66084 · published 2025-11-21
Missing authorization check in FluentCommunity (2.0.0 and older)
- Affected
- 2.0.0 and older
- Fixed in
- 2.1.0
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in Shahjahan Jewel FluentCommunity fluent-community allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentCommunity: from n/a through <= 2.0.0.
critical 9.8 CVE-2025-39550 · published 2025-04-17
PHP object injection in FluentCommunity (1.2.15 and older)
- Affected
- 1.2.15 and older
- Fixed in
- 1.3.1
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Deserialization of Untrusted Data vulnerability in Shahjahan Jewel FluentCommunity fluent-community allows Object Injection.This issue affects FluentCommunity: from n/a through <= 1.2.15.
Recent activity
- 2026-10-16 — latest release on wordpress.org (2.12.0).
- 2026-10-19 — Missing authorization check disclosed (CVE-2026-111836), fixed in 2.12.0.
- 2026-08-13 — Cross-site scripting (XSS) disclosed (CVE-2026-66467), fixed in 2.7.7.
- 2025-11-21 — Missing authorization check disclosed (CVE-2025-66084), fixed in 2.1.0.
Get an email when FluentCommunity has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for FluentCommunity (fluent-community) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
- Published this week
- Unpatched in the latest version
- By type of vulnerability
- Plugins by WPManageNinja (10 tracked)
Types found in this plugin: Missing authorization (2) · Cross-site scripting (XSS) (1) · PHP object injection (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/fluent-community (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/fluent-community"><img src="https://laskyr.com/plugins/fluent-community/badge.svg" alt="FluentCommunity vulnerability status"></a>