Plugins · flowforms · data as of 2026-11-04
Is FlowForms safe? Known vulnerabilities and latest version
- Latest version
- 1.1.3
- Last updated
- 2026-10-24
- Active installs
- 300+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.0.8 · PHP 7.4+
Build beautiful, conversational step-by-step forms, surveys & quizzes — self-hosted and free. — by Priyanshu Chaudhary
What to do
- Update to the latest version (1.1.3). Anything older than 1.1.2 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get flowforms --field=version shows what you run; wp plugin update flowforms updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 4.3 CVE-2026-12400 · published 2026-07-10
Missing authorization check in FlowForms (1.1.1 and older)
- Affected
- 1.1.1 and older
- Fixed in
- 1.1.2 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The FlowForms – Conversational Form Builder plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.1.1 via the update_form due to missing validation on a user controlled key. This makes it possible for authenticated attackers, with contributor-level access and above, to modify the content, design, and settings of, as well as publish or revert, any form on the site — including forms owned by administrators — by supplying an arbitrary form ID in the REST URL.
NVD CVE-2026-12400Wordfence advisoryCode change (fix)Plugin source
Recent activity
- 2026-10-24 — latest release on wordpress.org (1.1.3).
- 2026-07-10 — Missing authorization check disclosed (CVE-2026-12400), fixed in 1.1.2.
Get an email when FlowForms has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for FlowForms (flowforms) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Missing authorization (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/flowforms (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/flowforms"><img src="https://laskyr.com/plugins/flowforms/badge.svg" alt="FlowForms vulnerability status"></a>