Skip to content
Laskyr

Plugins · flow-flow-social-streams · data as of 2026-11-04

Is Flow-Flow Social Streams safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (5.0.5)

As of 2026-11-04. 1 issue is on record for older versions; version 5.0.1 or newer fixes all of them that state a fix.

Latest version
5.0.5
Last updated
2026-07-20
Active installs
7,000+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 5.6+

Display a mix of custom Facebook, Instagram, TikTok, YouTube, X (Twitter) and RSS feeds in grid gallery or widget. — by Looks Awesome

What to do

  1. Update to the latest version (5.0.5). Anything older than 5.0.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get flow-flow-social-streams --field=version shows what you run; wp plugin update flow-flow-social-streams updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.4 CVE-2025-13866 · published 2025-12-12

Missing authorization check in Flow-Flow Social Streams (3.0.0 to 4.7.5)

Affected
3.0.0 to 4.7.5
Fixed in
5.0.1 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Flow-Flow Social Feed Stream plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the flow_flow_social_auth AJAX action in versions 3.0.0 to 4.7.5. This makes it possible for authenticated attackers, with Subscriber-level access and above, to modify plugin settings and store arbitrary JavaScript that executes whenever the plugin settings page is viewed.

NVD CVE-2025-13866Wordfence advisoryPlugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Flow-Flow Social Streams vulnerability status badge
<a href="https://laskyr.com/plugins/flow-flow-social-streams"><img src="https://laskyr.com/plugins/flow-flow-social-streams/badge.svg" alt="Flow-Flow Social Streams vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit