Skip to content
Laskyr

Plugins · flexible-quantity-measurement-price-calculator-for-woocommerce · data as of 2026-11-04

Is Flexible Quantity & Price Calculator for WooCo… safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (2.4.0)

As of 2026-11-04. 4 issues are on record for older versions; version 2.3.25 or newer fixes all of them that state a fix.

Latest version
2.4.0
Last updated
2026-10-29
Active installs
2,000+
Known issues on record
4
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

WooCommerce price calculator. Sell products by unit, dimension or volume. Calculate quantity increment and final price for a new unit of measure. — by wpdesk

What to do

  1. Update to the latest version (2.4.0). Anything older than 2.3.25 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get flexible-quantity-measurement-price-calculator-for-woocommerce --field=version shows what you run; wp plugin update flexible-quantity-measurement-price-calculator-for-woocommerce updates it.

Check your version

Known vulnerabilities

4 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.3 CVE-2026-116856 · published 2026-10-29

Missing authorization check in Flexible Quantity & Price Calculator for WooCo… (2.3.24 and older)

Affected
2.3.24 and older
Fixed in
2.3.25
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce flexible-quantity-measurement-price-calculator-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flexible Quantity – Measurement Price Calculator for WooCommerce: from n/a through 2.3.24.

NVD CVE-2026-116856Patchstack advisory

medium 5.3 CVE-2026-110364 · published 2026-10-15

Missing authorization check in Flexible Quantity & Price Calculator for WooCo… (2.3.23 and older)

Affected
2.3.23 and older
Fixed in
2.3.24
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce flexible-quantity-measurement-price-calculator-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flexible Quantity – Measurement Price Calculator for WooCommerce: from n/a through 2.3.23.

NVD CVE-2026-110364Patchstack advisory

medium 5.3 CVE-2026-106605 · published 2026-10-12

Security issue in Flexible Quantity & Price Calculator for WooCo… (2.3.22 and older)

Affected
2.3.22 and older
Fixed in
2.3.23
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Validation of Specified Quantity in Input vulnerability in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce flexible-quantity-measurement-price-calculator-for-woocommerce allows Input Data Manipulation.This issue affects Flexible Quantity – Measurement Price Calculator for WooCommerce: from n/a through 2.3.22.

NVD CVE-2026-106605Patchstack advisory

medium 5.3 CVE-2026-62136 · published 2026-09-11

Missing authorization check in Flexible Quantity & Price Calculator for WooCo… (2.3.21 and older)

Affected
2.3.21 and older
Fixed in
2.3.22
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Broken Access Control in Flexible Quantity – Measurement Price Calculator for WooCommerce <= 2.3.21 versions.

NVD CVE-2026-62136Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Flexible Quantity & Price Calculator for WooCo… vulnerability status badge
<a href="https://laskyr.com/plugins/flexible-quantity-measurement-price-calculator-for-woocommerce"><img src="https://laskyr.com/plugins/flexible-quantity-measurement-price-calculator-for-woocommerce/badge.svg" alt="Flexible Quantity & Price Calculator for WooCo… vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit