Plugins · five9 · data as of 2026-11-04
Is Five9 Live Chat safe? Known vulnerabilities and latest version
- Latest version
- 1.1.3
- Last updated
- 2026-10-16
- Active installs
- 20+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 5.8.19 · PHP 5.6+
Drive Sales and Reduce Support Costs — by five9
What to do
- Update to the latest version (1.1.3). Anything older than 1.1.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get five9 --field=version shows what you run; wp plugin update five9 updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.4 CVE-2025-11829 · published 2025-11-11
Stored cross-site scripting (XSS) in Five9 Live Chat (1.1.2 and older)
- Affected
- 1.1.2 and older
- Fixed in
- 1.1.3 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The Five9 Live Chat plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'toolbar' attribute of the [five9-chat] shortcode in all versions up to, and including, 1.1.2. This is due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recent activity
- 2026-10-16 — latest release on wordpress.org (1.1.3).
- 2025-11-11 — Stored cross-site scripting (XSS) disclosed (CVE-2025-11829), fixed in 1.1.3.
Get an email when Five9 Live Chat has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Five9 Live Chat (five9) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Cross-site scripting (XSS) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/five9 (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/five9"><img src="https://laskyr.com/plugins/five9/badge.svg" alt="Five9 Live Chat vulnerability status"></a>