Plugins · fastbots-ai-chatbots · data as of 2026-11-04
Is FastBots safe? Known vulnerabilities and latest version
- Latest version
- 1.0.14
- Last updated
- 2026-08-19
- Active installs
- 1,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.2+
Supercharge Your Website with Intelligent AI Chatbots — by Jason West
What to do
- Update to the latest version (1.0.14). Anything older than 1.0.13 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get fastbots-ai-chatbots --field=version shows what you run; wp plugin update fastbots-ai-chatbots updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 4.4 CVE-2026-6800 · published 2026-05-12
Stored cross-site scripting (XSS) in FastBots (1.0.12 and older)
- Affected
- 1.0.12 and older
- Fixed in
- 1.0.13 *
- Access needed (per CVSS)
- Needs an admin-level account
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The FastBots plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.0.12 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
Recent activity
- 2026-08-19 — latest release on wordpress.org (1.0.14).
- 2026-05-12 — Stored cross-site scripting (XSS) disclosed (CVE-2026-6800), fixed in 1.0.13.
Get an email when FastBots has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for FastBots (fastbots-ai-chatbots) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Cross-site scripting (XSS) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/fastbots-ai-chatbots (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/fastbots-ai-chatbots"><img src="https://laskyr.com/plugins/fastbots-ai-chatbots/badge.svg" alt="FastBots vulnerability status"></a>