Plugins · experto-custom-dashboard · data as of 2026-11-04
Is Experto Dashboard for WooCommerce safe? Known vulnerabilities and latest version
- Latest version
- 1.0.5
- Last updated
- 2026-03-27
- Active installs
- 10+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 6.9.11 · PHP 5.6+
Customize the appearance and functionality of your WooCommerce My Account dashboard with personalized colors, fonts, and custom content blocks. — by UX Design Experts
What to do
- Update to the latest version (1.0.5). Anything older than 1.0.5 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get experto-custom-dashboard --field=version shows what you run; wp plugin update experto-custom-dashboard updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 4.4 CVE-2026-3574 · published 2026-04-09
Stored cross-site scripting (XSS) in Experto Dashboard for WooCommerce (1.0.4 and older)
- Affected
- 1.0.4 and older
- Fixed in
- 1.0.5 *
- Access needed (per CVSS)
- Needs an admin-level account
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The Experto Dashboard for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's settings fields (including 'Navigation Font Size', 'Navigation Font Weight', 'Heading Font Size', 'Heading Font Weight', 'Text Font Size', and 'Text Font Weight') in all versions up to and including 1.0.4. This is due to insufficient input sanitization (no sanitize callback in register_setting()) and missing output escaping (no esc_attr() in the field_callback() printf output) on user-supplied values. This makes it possible for authenticated attackers, with Administrator-level access and above, to inject arbitrary web scripts in the plugin settings page that will execute whenever a user accesses the settings page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
NVD CVE-2026-3574Wordfence advisoryCode change (fix)Plugin source
Recent activity
- 2026-03-27 — latest release on wordpress.org (1.0.5).
- 2026-04-09 — Stored cross-site scripting (XSS) disclosed (CVE-2026-3574), fixed in 1.0.5.
Get an email when Experto Dashboard for WooCommerce has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Experto Dashboard for WooCommerce (experto-custom-dashboard) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Cross-site scripting (XSS) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/experto-custom-dashboard (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/experto-custom-dashboard"><img src="https://laskyr.com/plugins/experto-custom-dashboard/badge.svg" alt="Experto Dashboard for WooCommerce vulnerability status"></a>