Plugins · eventkoi-lite · data as of 2026-11-04
Is Event Koi Lite safe? Known vulnerabilities and latest version
- Latest version
- 1.4.9.1
- Last updated
- 2026-11-02
- Active installs
- 60+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.0.8 · PHP 8.0+
WordPress events calendar plugin. Take RSVPs and registrations, sell event tickets with WooCommerce, run virtual events. Works with Elementor. — by EventKoi
What to do
- Update to the latest version (1.4.9.1). Anything older than 1.3.14.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get eventkoi-lite --field=version shows what you run; wp plugin update eventkoi-lite updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 5.3 CVE-2026-10029 · published 2026-06-18
Information disclosure in Event Koi Lite (1.3.13.1 and older)
- Affected
- 1.3.13.1 and older
- Fixed in
- 1.3.14.0 *
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The Event Koi Lite – Events Calendar, Event Management, RSVP, and Tickets plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.3.13.1 via the get_events. This makes it possible for unauthenticated attackers to extract sensitive data including virtual meeting URLs, physical location data, latitude/longitude coordinates, Google Maps links, and RSVP configuration belonging to draft, pending, and private events that are otherwise inaccessible via public URLs.
NVD CVE-2026-10029Wordfence advisoryCode change (fix)Plugin source
Recent activity
- 2026-11-02 — latest release on wordpress.org (1.4.9.1).
- 2026-06-18 — Information disclosure disclosed (CVE-2026-10029), fixed in 1.3.14.0.
Get an email when Event Koi Lite has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Event Koi Lite (eventkoi-lite) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Sensitive data exposure (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/eventkoi-lite (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/eventkoi-lite"><img src="https://laskyr.com/plugins/eventkoi-lite/badge.svg" alt="Event Koi Lite vulnerability status"></a>