Skip to content
Laskyr

Plugins · event-tickets-manager-for-woocommerce · data as of 2026-11-04

Is Event Tickets Manager for WooCommerce safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.6.1)

As of 2026-11-04. 2 issues are on record for older versions; version 1.5.6 or newer fixes all of them that state a fix.

Latest version
1.6.1
Last updated
2026-10-27
Active installs
1,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

Use this powerful WordPress event plugin to create and sell events, manage tickets, check-ins, recurring schedules, venues, and attendee details with … — by WP Swings

What to do

  1. Update to the latest version (1.6.1). Anything older than 1.5.6 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get event-tickets-manager-for-woocommerce --field=version shows what you run; wp plugin update event-tickets-manager-for-woocommerce updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.5 CVE-2026-57400 · published 2026-07-13

Missing authorization check in Event Tickets Manager for WooCommerce (1.5.5 and older)

Affected
1.5.5 and older
Fixed in
1.5.6
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in WP Swings Event Tickets Manager for WooCommerce event-tickets-manager-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Event Tickets Manager for WooCommerce: from n/a through <= 1.5.5.

NVD CVE-2026-57400Patchstack advisory

high 7.5 CVE-2026-34898 · published 2026-06-15

Missing authorization check in Event Tickets Manager for WooCommerce (1.5.3 and older)

Affected
1.5.3 and older
Fixed in
1.5.4
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Broken Access Control in Event Tickets Manager for WooCommerce <= 1.5.3 versions.

NVD CVE-2026-34898Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Event Tickets Manager for WooCommerce vulnerability status badge
<a href="https://laskyr.com/plugins/event-tickets-manager-for-woocommerce"><img src="https://laskyr.com/plugins/event-tickets-manager-for-woocommerce/badge.svg" alt="Event Tickets Manager for WooCommerce vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit