Plugins · eshipper-commerce · data as of 2026-11-04
Is eShipper Commerce safe? Known vulnerabilities and latest version
- Latest version
- 2.16.13
- Last updated
- 2026-05-06
- Active installs
- 100+
- Known issues on record
- 2
- Unpatched in latest
- 1
- Tested up to WP
- 6.8.12 · PHP 7.1+
Integrate your eCommerce platforms, automate shipping, and save on all carriers with eShipper. — by eshipper
What to do
- There is no fixed version yet. If you can live without eShipper Commerce for now, deactivate it and delete it until the developer ships a fix.
- If you must keep it, limit who can log in (remove unused accounts, especially low-level ones) and put a web application firewall in front of the site.
- Watch for an update: get an email when this page changes.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan, or have us clean it: Emergency Cleanup, $499.
With WP-CLI: wp plugin get eshipper-commerce --field=version shows what you run; wp plugin update eshipper-commerce updates it.
Check your version
Known vulnerabilities
2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 8.5 affects latest 2.16.13 CVE-2026-74013 · published 2026-08-20
SQL injection in eShipper Commerce (2.16.13 and older)
- Affected
- 2.16.13 and older
- Fixed in
- no fix listed yet
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Subscriber SQL Injection in eShipper Commerce <= 2.16.13 versions.
medium 5.3 CVE-2026-39689 · published 2026-04-08
Missing authorization check in eShipper Commerce (2.16.12 and older)
- Affected
- 2.16.12 and older
- Fixed in
- 2.16.13 *
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in eshipper eShipper Commerce eshipper-commerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects eShipper Commerce: from n/a through <= 2.16.12.
Recent activity
- 2026-05-06 — latest release on wordpress.org (2.16.13).
- 2026-08-20 — SQL injection disclosed (CVE-2026-74013), no fix listed yet.
- 2026-04-08 — Missing authorization check disclosed (CVE-2026-39689), fixed in 2.16.13.
Get an email when eShipper Commerce has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for eShipper Commerce (eshipper-commerce) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: SQL injection (1) · Missing authorization (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/eshipper-commerce (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/eshipper-commerce"><img src="https://laskyr.com/plugins/eshipper-commerce/badge.svg" alt="eShipper Commerce vulnerability status"></a>