Plugins · enable-cors · data as of 2026-11-04
Is Enable CORS safe? Known vulnerabilities and latest version
- Latest version
- 3.0.0
- Last updated
- 2026-10-25
- Active installs
- 5,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 8.2.35+
Please read the plugin description before installing to ensure compatibility and avoid potential issues. This plugin will be free forever. — by Dev Kabir
What to do
- Update to the latest version (3.0.0). Anything older than 2.0.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get enable-cors --field=version shows what you run; wp plugin update enable-cors updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 7.4 CVE-2026-54833 · published 2026-06-26
Security issue in Enable CORS (2.0.3 and older)
- Affected
- 2.0.3 and older
- Fixed in
- 2.0.4
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Unauthenticated Backdoor in Enable CORS <= 2.0.3 versions.
Recent activity
- 2026-10-25 — latest release on wordpress.org (3.0.0).
- 2026-06-26 — Security issue disclosed (CVE-2026-54833), fixed in 2.0.4.
Get an email when Enable CORS has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Enable CORS (enable-cors) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/enable-cors (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/enable-cors"><img src="https://laskyr.com/plugins/enable-cors/badge.svg" alt="Enable CORS vulnerability status"></a>