Skip to content
Laskyr

Plugins · educare · data as of 2026-11-04

Is Educare safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.6.3)

As of 2026-11-04. 2 issues are on record for older versions; version 1.6.2 or newer fixes all of them that state a fix.

Latest version
1.6.3
Last updated
2026-09-17
Active installs
600+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.0 · PHP 5.2.4+

No. 1 Academic Students & Result Management system for WordPress. Educare helps you effortlessly publish and manage student results online. — by FixBD

What to do

  1. Update to the latest version (1.6.3). Anything older than 1.6.2 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get educare --field=version shows what you run; wp plugin update educare updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 7.1 CVE-2025-67978 · published 2026-02-20

Reflected cross-site scripting (XSS) in Educare (1.6.1 and older)

Affected
1.6.1 and older
Fixed in
1.6.2
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in FixBD Educare educare allows Reflected XSS.This issue affects Educare: from n/a through <= 1.6.1.

NVD CVE-2025-67978Patchstack advisory

high 8.8 CVE-2023-25971 · published 2023-05-26

Cross-site request forgery (CSRF) in Educare (1.4.1 and older)

Affected
1.4.1 and older
Fixed in
1.4.2 *
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in FixBD Educare plugin <= 1.4.1 versions.

NVD CVE-2023-25971Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Educare vulnerability status badge
<a href="https://laskyr.com/plugins/educare"><img src="https://laskyr.com/plugins/educare/badge.svg" alt="Educare vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit