Skip to content
Laskyr

Plugins · doubly · data as of 2026-11-04

Is Doubly safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.0.47)

As of 2026-11-04. 1 issue is on record for older versions.

Latest version
1.0.47
Last updated
2025-12-23
Active installs
10,000+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
6.8.12

Easily move, duplicate, backup and copy paste content and designs between your WordPress websites in seconds. — by Unlimited Elements

What to do

  1. Update to the latest version (1.0.47). Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get doubly --field=version shows what you run; wp plugin update doubly updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 8.8 CVE-2025-14476 · published 2025-12-13

PHP object injection in Doubly (1.0.46 and older)

Affected
1.0.46 and older
Fixed in
unknown
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Doubly – Cross Domain Copy Paste for WordPress plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.0.46 via deserialization of untrusted input from the content.txt file within uploaded ZIP archives. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject a PHP Object. The additional presence of a POP chain allows attackers to execute arbitrary code, delete files, retrieve sensitive data, or perform other actions depending on the available gadgets. This is only exploitable by subscribers, when administrators have explicitly enabled that access.

NVD CVE-2025-14476Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Doubly vulnerability status badge
<a href="https://laskyr.com/plugins/doubly"><img src="https://laskyr.com/plugins/doubly/badge.svg" alt="Doubly vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit