Plugins · crowdsignal-forms · data as of 2026-11-04
Is Crowdsignal Forms safe? Known vulnerabilities and latest version
- Latest version
- 1.8.3
- Last updated
- 2026-10-08
- Active installs
- 200,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.0.8 · PHP 5.6.20+
The Crowdsignal Forms plugin allows you to create and manage polls right from within the block editor. — by Automattic
What to do
- Update to the latest version (1.8.3). Anything older than 1.8.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get crowdsignal-forms --field=version shows what you run; wp plugin update crowdsignal-forms updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
low 3.8 CVE-2025-69015 · published 2025-12-30
Missing authorization check in Crowdsignal Forms (1.7.2 and older)
- Affected
- 1.7.2 and older
- Fixed in
- 1.8.0
- Access needed (per CVSS)
- Needs an admin-level account
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in Automattic Crowdsignal Forms crowdsignal-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Crowdsignal Forms: from n/a through <= 1.7.2.
Recent activity
- 2026-10-08 — latest release on wordpress.org (1.8.3).
- 2025-12-30 — Missing authorization check disclosed (CVE-2025-69015), fixed in 1.8.0.
Get an email when Crowdsignal Forms has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Crowdsignal Forms (crowdsignal-forms) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
- Published this week
- Unpatched in the latest version
- By type of vulnerability
- Plugins by Automattic (9 tracked)
Types found in this plugin: Missing authorization (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/crowdsignal-forms (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/crowdsignal-forms"><img src="https://laskyr.com/plugins/crowdsignal-forms/badge.svg" alt="Crowdsignal Forms vulnerability status"></a>