Plugins · convertpro · data as of 2026-11-04
Is EasyTest safe? Known vulnerabilities and latest version
- Latest version
- 1.0.5
- Last updated
- 2026-10-06
- Active installs
- 10,000+
- Known issues on record
- 3
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.0+
A/B test your pages, headlines and buttons. Runs on your own site: no account, no visitor limit, and your data never leaves. — by WP Grids
What to do
- Update to the latest version (1.0.5). Anything older than 1.0.2 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get convertpro --field=version shows what you run; wp plugin update convertpro updates it.
Check your version
Known vulnerabilities
3 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version. 1 record(s) do not state which versions are affected.
high 7.1 CVE-2026-68567 · published 2026-08-18
Cross-site scripting (XSS) in EasyTest (1.0.1 and older)
- Affected
- 1.0.1 and older
- Fixed in
- 1.0.2
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Grids EasyTest – Simplify A/B Testing convertpro allows DOM-Based XSS.This issue affects EasyTest – Simplify A/B Testing: from n/a through 1.0.1.
medium 5.3 CVE-2025-63031 · published 2025-12-31
Missing authorization check in EasyTest (1.0.1 and older)
- Affected
- 1.0.1 and older
- Fixed in
- 1.0.2
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in WP Grids EasyTest – Simplify A/B Testing convertpro allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EasyTest – Simplify A/B Testing: from n/a through 1.0.1.
critical 9.8 CVE-2023-36684 · published 2024-06-19
Missing authorization check in EasyTest (older than 1.7.6)
- Affected
- older than 1.7.6
- Fixed in
- unknown
- Access needed (per CVSS)
- No login needed
- Range from
- NVD analysis · score by NVD
Note: the source's version range goes past the newest EasyTest release on wordpress.org (1.0.5), so it probably describes a paid edition with its own version numbers, or contains a typo. We do not use it to judge your version.
Details from the advisory
Missing Authorization vulnerability in Brainstorm Force Convert Pro.This issue affects Convert Pro: from n/a through 1.7.5.
Recent activity
- 2026-10-06 — latest release on wordpress.org (1.0.5).
- 2026-08-18 — Cross-site scripting (XSS) disclosed (CVE-2026-68567), fixed in 1.0.2.
- 2025-12-31 — Missing authorization check disclosed (CVE-2025-63031), fixed in 1.0.2.
- 2024-06-19 — Missing authorization check disclosed (CVE-2023-36684), fix version not stated.
Get an email when EasyTest has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for EasyTest (convertpro) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
- Published this week
- Unpatched in the latest version
- By type of vulnerability
- Plugins by WP Grids (2 tracked)
Types found in this plugin: Missing authorization (2) · Cross-site scripting (XSS) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/convertpro (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/convertpro"><img src="https://laskyr.com/plugins/convertpro/badge.svg" alt="EasyTest vulnerability status"></a>