Skip to content
Laskyr

Plugins · convertforce-popup-builder · data as of 2026-11-04

Is ConvertForce safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.3.0)

As of 2026-11-04. 1 issue is on record for older versions; version 0.0.8 or newer fixes all of them that state a fix.

Latest version
1.3.0
Last updated
2026-10-21
Active installs
100+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.0+

Build popups, notification bars, and slide-in call to action campaigns with the block editor. Ready-made patterns, triggers, and targeting. — by Imtiaz Rayhan

What to do

  1. Update to the latest version (1.3.0). Anything older than 0.0.8 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get convertforce-popup-builder --field=version shows what you run; wp plugin update convertforce-popup-builder updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.4 CVE-2025-14506 · published 2026-01-10

Stored cross-site scripting (XSS) in ConvertForce (0.0.7 and older)

Affected
0.0.7 and older
Fixed in
0.0.8 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The ConvertForce Popup Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Gutenberg block's `entrance_animation` attribute in all versions up to, and including, 0.0.7. This is due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Author-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2025-14506Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
ConvertForce vulnerability status badge
<a href="https://laskyr.com/plugins/convertforce-popup-builder"><img src="https://laskyr.com/plugins/convertforce-popup-builder/badge.svg" alt="ConvertForce vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit