Skip to content
Laskyr

Plugins · conversational-forms · data as of 2026-11-04

Is WPBot safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.5.3)

As of 2026-11-04. 6 issues are on record for older versions; version 1.5.2 or newer fixes all of them that state a fix.

Latest version
1.5.3
Last updated
2026-10-19
Active installs
1,000+
Known issues on record
6
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 5.6+

AI ChatBot for WordPress WPBot addon to Build conversational Forms. Generate Leads, Create Forms inside ChatBot. Contact forms, booking forms & more — by QuantumCloud

What to do

  1. Update to the latest version (1.5.3). Anything older than 1.5.2 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get conversational-forms --field=version shows what you run; wp plugin update conversational-forms updates it.

Check your version

Known vulnerabilities

6 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

critical 9.8 CVE-2026-110886 · published 2026-10-18

PHP object injection in WPBot (1.5.1 and older)

Affected
1.5.1 and older
Fixed in
1.5.2
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Deserialization of Untrusted Data vulnerability in QuantumCloud Conversational Forms for ChatBot conversational-forms allows Object Injection.This issue affects Conversational Forms for ChatBot: from n/a through 1.5.1.

NVD CVE-2026-110886Patchstack advisory

high 8.8 CVE-2026-95531 · published 2026-09-30

PHP object injection in WPBot (1.5.0 and older)

Affected
1.5.0 and older
Fixed in
1.5.1
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Subscriber PHP Object Injection in Conversational Forms for ChatBot <= 1.5.0 versions.

NVD CVE-2026-95531Patchstack advisory

high 7.5 CVE-2024-32729 · published 2026-06-17

Path traversal / file read in WPBot (1.1.8 and older)

Affected
1.1.8 and older
Fixed in
1.2.0
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in QuantumCloud Conversational Forms for ChatBot allows Path Traversal. This issue affects Conversational Forms for ChatBot: from n/a through 1.1.8.

NVD CVE-2024-32729Patchstack advisory

medium 6.5 CVE-2025-22813 · published 2025-01-09

Stored cross-site scripting (XSS) in WPBot (1.4.2 and older)

Affected
1.4.2 and older
Fixed in
1.4.3
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in QuantumCloud Conversational Forms for ChatBot conversational-forms allows Stored XSS.This issue affects Conversational Forms for ChatBot: from n/a through <= 1.4.2.

NVD CVE-2025-22813Patchstack advisory

medium 6.5 CVE-2024-34380 · published 2024-05-06

Stored cross-site scripting (XSS) in WPBot (1.2.0 and older)

Affected
1.2.0 and older
Fixed in
1.3.0
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in QuantumCloud Conversational Forms for ChatBot allows Stored XSS.This issue affects Conversational Forms for ChatBot: from n/a through 1.2.0.

NVD CVE-2024-34380Patchstack advisory

medium 4.8 CVE-2023-23981 · published 2023-04-06

Stored cross-site scripting (XSS) in WPBot (1.1.6 and older)

Affected
1.1.6 and older
Fixed in
1.1.7
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in QuantumCloud Conversational Forms for ChatBot plugin <= 1.1.6 versions.

NVD CVE-2023-23981Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
WPBot vulnerability status badge
<a href="https://laskyr.com/plugins/conversational-forms"><img src="https://laskyr.com/plugins/conversational-forms/badge.svg" alt="WPBot vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit