Skip to content
Laskyr

Plugins · commenting-feature · data as of 2026-11-04

Is Multicollab safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (5.5)

As of 2026-11-04. 1 issue is on record for older versions; version 5.3 or newer fixes all of them that state a fix.

Latest version
5.5
Last updated
2026-09-18
Active installs
300+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.4

This plugin serves the commenting feature like Google Docs within the Gutenberg Editor! — by Multicollab

What to do

  1. Update to the latest version (5.5). Anything older than 5.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get commenting-feature --field=version shows what you run; wp plugin update commenting-feature updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.3 CVE-2025-4202 · published 2026-05-16

Missing authorization check in Multicollab (5.2 and older)

Affected
5.2 and older
Fixed in
5.3 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Multicollab: Content Team Collaboration and Editorial Workflow plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'cf_add_comment' function in all versions up to, and including, 5.2. This makes it possible for authenticated attackers, with Subscriber-level access and above, to add comments to arbitrary collaborations.

NVD CVE-2025-4202Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Multicollab vulnerability status badge
<a href="https://laskyr.com/plugins/commenting-feature"><img src="https://laskyr.com/plugins/commenting-feature/badge.svg" alt="Multicollab vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit