Plugins · cnvrse · data as of 2026-11-04
Is Cnvrse safe? Known vulnerabilities and latest version
- Latest version
- 26.11.01.1
- Last updated
- 2026-11-01
- Active installs
- fewer than 10
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.4+
Add live chat to WordPress in seconds. Reply from your dashboard, Telegram, or Discord. No monthly fees, 100% privacy-focused. — by cnvrse
What to do
- Update to the latest version (26.11.01.1). Anything older than 026.02.10.20 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get cnvrse --field=version shows what you run; wp plugin update cnvrse updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 7.5 CVE-2025-69394 · published 2026-02-20
Missing authorization check in Cnvrse (026.02.10.20 and older)
- Affected
- 026.02.10.20 and older
- Fixed in
- 026.02.10.20
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Authorization Bypass Through User-Controlled Key vulnerability in cnvrse Cnvrse cnvrse allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cnvrse: from n/a through < 026.02.10.20.
Recent activity
- 2026-11-01 — latest release on wordpress.org (26.11.01.1).
- 2026-02-20 — Missing authorization check disclosed (CVE-2025-69394), fixed in 026.02.10.20.
Get an email when Cnvrse has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Cnvrse (cnvrse) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Missing authorization (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/cnvrse (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/cnvrse"><img src="https://laskyr.com/plugins/cnvrse/badge.svg" alt="Cnvrse vulnerability status"></a>