Skip to content
Laskyr

Plugins · cloudsecure-wp-security · data as of 2026-11-04

Is CloudSecure WP Security safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.4.18)

As of 2026-11-04. 1 issue is on record for older versions; version 1.4.8 or newer fixes all of them that state a fix.

Latest version
1.4.18
Last updated
2026-10-14
Active installs
100,000+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.1+

CloudSecure WP Securityは、管理画面とログインURLをサイバー攻撃から守る、国産・日本語対応のセキュリティ対策プラグインです。 簡単な設定だけで、不正アクセスや不正ログインからWordPressを保護し、サイトのセキュリティを高めます。 — by XServer

What to do

  1. Update to the latest version (1.4.18). Anything older than 1.4.8 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get cloudsecure-wp-security --field=version shows what you run; wp plugin update cloudsecure-wp-security updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 8.1 CVE-2026-42411 · published 2026-06-15

Authentication bypass in CloudSecure WP Security (1.4.7 and older)

Affected
1.4.7 and older
Fixed in
1.4.8
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Broken Authentication in CloudSecure WP Security <= 1.4.7 versions.

NVD CVE-2026-42411Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
CloudSecure WP Security vulnerability status badge
<a href="https://laskyr.com/plugins/cloudsecure-wp-security"><img src="https://laskyr.com/plugins/cloudsecure-wp-security/badge.svg" alt="CloudSecure WP Security vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit