Skip to content
Laskyr

Plugins · chatra-live-chat · data as of 2026-11-04

Is Chatra Live Chat + ChatBot + Cart Saver safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.0.13)

As of 2026-11-04. 2 issues are on record for older versions; version 1.0.13 or newer fixes all of them that state a fix.

Latest version
1.0.13
Last updated
2026-07-09
Active installs
2,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 5.6+

Powerful chat / chatbot / Fb chat and cart saver app for WordPress and WooCommerce, free as long as you want. — by Chatra

What to do

  1. Update to the latest version (1.0.13). Anything older than 1.0.13 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get chatra-live-chat --field=version shows what you run; wp plugin update chatra-live-chat updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.4 CVE-2026-12041 · published 2026-07-08

Stored cross-site scripting (XSS) in Chatra Live Chat + ChatBot + Cart Saver (1.0.12 and older)

Affected
1.0.12 and older
Fixed in
1.0.13 *
Access needed (per CVSS)
Needs an admin-level account
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Chatra Live Chat + ChatBot + Cart Saver plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.0.12 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.

NVD CVE-2026-12041Wordfence advisoryPlugin source

high 7.7 CVE-2025-24735 · published 2025-07-04

Stored cross-site scripting (XSS) in Chatra Live Chat + ChatBot + Cart Saver (1.0.11 and older)

Affected
1.0.11 and older
Fixed in
1.0.12 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Chatra Chatra Live Chat + ChatBot + Cart Saver allows Stored XSS. This issue affects Chatra Live Chat + ChatBot + Cart Saver: from n/a through 1.0.11.

NVD CVE-2025-24735Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Chatra Live Chat + ChatBot + Cart Saver vulnerability status badge
<a href="https://laskyr.com/plugins/chatra-live-chat"><img src="https://laskyr.com/plugins/chatra-live-chat/badge.svg" alt="Chatra Live Chat + ChatBot + Cart Saver vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit