Plugins · captivatesync-trade · data as of 2026-11-04
Is Captivate Sync safe? Known vulnerabilities and latest version
- Latest version
- 3.3.3
- Last updated
- 2026-10-01
- Active installs
- 1,000+
- Known issues on record
- 4
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4
Captivate Sync™ is a WordPress plugin maintained and developed by Captivate, part of the Rebel Base Media family. With our background in Podcast Websi … — by captivateaudio
What to do
- Update to the latest version (3.3.3). Anything older than 3.3.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get captivatesync-trade --field=version shows what you run; wp plugin update captivatesync-trade updates it.
Check your version
Known vulnerabilities
4 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 7.6 CVE-2026-62060 · published 2026-10-01
SQL injection in Captivate Sync (3.3.2 and older)
- Affected
- 3.3.2 and older
- Fixed in
- 3.3.3
- Access needed (per CVSS)
- Needs an admin-level account
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in captivateaudio Captivate Sync captivatesync-trade allows Blind SQL Injection.This issue affects Captivate Sync: from n/a through 3.3.2.
high 7.6 CVE-2025-68570 · published 2025-12-24
SQL injection in Captivate Sync (3.2.2 and older)
- Affected
- 3.2.2 and older
- Fixed in
- 3.3.0
- Access needed (per CVSS)
- Needs an admin-level account
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in captivateaudio Captivate Sync captivatesync-trade allows Blind SQL Injection.This issue affects Captivate Sync: from n/a through <= 3.2.2.
critical 9.8 CVE-2025-60221 · published 2025-10-22
PHP object injection in Captivate Sync (3.0.3 and older)
- Affected
- 3.0.3 and older
- Fixed in
- 3.2.2
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Deserialization of Untrusted Data vulnerability in captivateaudio Captivate Sync captivatesync-trade allows Object Injection.This issue affects Captivate Sync: from n/a through <= 3.0.3.
medium 6.5 CVE-2024-53820 · published 2024-12-06
Stored cross-site scripting (XSS) in Captivate Sync (2.0.22 and older)
- Affected
- 2.0.22 and older
- Fixed in
- 2.0.26
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in captivateaudio Captivate Sync captivatesync-trade allows Stored XSS.This issue affects Captivate Sync: from n/a through <= 2.0.22.
Recent activity
- 2026-10-01 — latest release on wordpress.org (3.3.3).
- 2026-10-01 — SQL injection disclosed (CVE-2026-62060), fixed in 3.3.3.
- 2025-12-24 — SQL injection disclosed (CVE-2025-68570), fixed in 3.3.0.
- 2025-10-22 — PHP object injection disclosed (CVE-2025-60221), fixed in 3.2.2.
Get an email when Captivate Sync has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Captivate Sync (captivatesync-trade) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: SQL injection (2) · PHP object injection (1) · Cross-site scripting (XSS) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/captivatesync-trade (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/captivatesync-trade"><img src="https://laskyr.com/plugins/captivatesync-trade/badge.svg" alt="Captivate Sync vulnerability status"></a>