Plugins · buy-now-pay-later-addi · data as of 2026-11-04
Is Addi safe? Known vulnerabilities and latest version
- Latest version
- 2.1.1
- Last updated
- 2026-07-06
- Active installs
- 3,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.0.8 · PHP 7.0+
Addi te permite generar creditos en linea siendo una nueva pasarela de pago de Woocommerce. — by Addi
What to do
- Update to the latest version (2.1.1). Anything older than 2.1.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get buy-now-pay-later-addi --field=version shows what you run; wp plugin update buy-now-pay-later-addi updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 7.5 CVE-2026-27073 · published 2026-03-25
Security issue in Addi (2.0.4 and older)
- Affected
- 2.0.4 and older
- Fixed in
- 2.1.0 *
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Use of Hard-coded Credentials vulnerability in Addi Addi – Cuotas que se adaptan a ti buy-now-pay-later-addi allows Password Recovery Exploitation.This issue affects Addi – Cuotas que se adaptan a ti: from n/a through <= 2.0.4.
Recent activity
- 2026-07-06 — latest release on wordpress.org (2.1.1).
- 2026-03-25 — Security issue disclosed (CVE-2026-27073), fixed in 2.1.0.
Get an email when Addi has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Addi (buy-now-pay-later-addi) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/buy-now-pay-later-addi (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/buy-now-pay-later-addi"><img src="https://laskyr.com/plugins/buy-now-pay-later-addi/badge.svg" alt="Addi vulnerability status"></a>