Skip to content
Laskyr

Plugins · bread · data as of 2026-11-04

Is Bread safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (2.10.9)

As of 2026-11-04. 1 issue is on record for older versions; version 2.9.13 or newer fixes all of them that state a fix.

Latest version
2.10.9
Last updated
2026-10-21
Active installs
300+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 8.1+

A web-based tool that creates, maintains and generates a PDF meeting list from BMLT. — by radius314

What to do

  1. Update to the latest version (2.10.9). Anything older than 2.9.13 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get bread --field=version shows what you run; wp plugin update bread updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.3 CVE-2026-4792 · published 2026-09-19

Information disclosure in Bread (2.9.12 and older)

Affected
2.9.12 and older
Fixed in
2.9.13 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Bread plugin for WordPress is vulnerable to information exposure in versions up to and including 2.9.12. This is due to the lack of authentication and authorization checks on the settings export functionality (download_settings function) which is registered on the plugins_loaded hook and explicitly allows execution on non-admin (public) pages. The function exports all plugin configuration settings including the protection_password field, which is stored in plaintext. This makes it possible for unauthenticated attackers to retrieve the PDF protection password by accessing the /?export-meeting-list=1 endpoint.

NVD CVE-2026-4792Wordfence advisoryPlugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Bread vulnerability status badge
<a href="https://laskyr.com/plugins/bread"><img src="https://laskyr.com/plugins/bread/badge.svg" alt="Bread vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit