Skip to content
Laskyr

Plugins · bopo-woo-product-bundle-builder · data as of 2026-11-04

Is Bopo safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.2.4)

As of 2026-11-04. 3 issues are on record for older versions; version 1.2.4 or newer fixes all of them that state a fix.

Latest version
1.2.4
Last updated
2026-10-24
Active installs
900+
Known issues on record
3
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

Create irresistible bundle products for WooCommerce, offering flexible pricing and great deals for your customers — by VillaTheme

What to do

  1. Update to the latest version (1.2.4). Anything older than 1.2.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get bopo-woo-product-bundle-builder --field=version shows what you run; wp plugin update bopo-woo-product-bundle-builder updates it.

Check your version

Known vulnerabilities

3 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.3 CVE-2026-110377 · published 2026-10-26

Missing authorization check in Bopo (1.2.3 and older)

Affected
1.2.3 and older
Fixed in
1.2.4
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in VillaTheme Bopo – WooCommerce Product Bundle Builder bopo-woo-product-bundle-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Bopo – WooCommerce Product Bundle Builder: from n/a through 1.2.3.

NVD CVE-2026-110377Patchstack advisory

high 7.1 CVE-2026-57422 · published 2026-07-13

Reflected cross-site scripting (XSS) in Bopo (1.2.0 and older)

Affected
1.2.0 and older
Fixed in
1.2.1
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in VillaTheme Bopo – WooCommerce Product Bundle Builder bopo-woo-product-bundle-builder allows Reflected XSS.This issue affects Bopo – WooCommerce Product Bundle Builder: from n/a through <= 1.2.0.

NVD CVE-2026-57422Patchstack advisory

medium 4.3 CVE-2026-57664 · published 2026-06-26

Information disclosure in Bopo (1.1.6 and older)

Affected
1.1.6 and older
Fixed in
1.2.0
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Sensitive Data Exposure in Bopo – WooCommerce Product Bundle Builder <= 1.1.6 versions.

NVD CVE-2026-57664Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Bopo vulnerability status badge
<a href="https://laskyr.com/plugins/bopo-woo-product-bundle-builder"><img src="https://laskyr.com/plugins/bopo-woo-product-bundle-builder/badge.svg" alt="Bopo vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit